
<!DOCTYPE html>
<html class="html" lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<meta name="viewport" content="width=device-width, initial-scale=1">
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WILKES-BARRE/SCRANTON&#039;S INFLUENCE ALL OVER PITTSBURGH&#039;S COACHING</title>
	<meta name="description" content="With Wednesday&#039;s hire of two new assistant coaches, Wilkes-Barre/Scranton has effectively taken over Pittsburgh&#039;s coaches offices." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WILKES-BARRE/SCRANTON&#039;S INFLUENCE ALL OVER PITTSBURGH&#039;S COACHING" />
	<meta property="og:description" content="With Wednesday&#039;s hire of two new assistant coaches, Wilkes-Barre/Scranton has effectively taken over Pittsburgh&#039;s coaches offices." />
	<meta property="og:url" content="http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/" />
	<meta property="og:site_name" content="Wilkes-Barre/Scranton Penguins" />
	<meta property="article:published_time" content="2020-09-02T20:49:17+00:00" />
	<meta property="article:modified_time" content="2020-09-03T22:27:55+00:00" />
	<meta property="og:image" content="http://www.wbspenguins.com/wp-content/uploads/2020/09/Trio-768x478.jpg" />
	<meta property="og:image:width" content="768" />
	<meta property="og:image:height" content="478" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.wbspenguins.com/#website","url":"http://www.wbspenguins.com/","name":"Wilkes-Barre/Scranton Penguins","description":"The official website of the Wilkes-Barre/Scranton Penguins","potentialAction":[{"@type":"SearchAction","target":"http://www.wbspenguins.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/#primaryimage","inLanguage":"en-US","url":"http://www.wbspenguins.com/wp-content/uploads/2020/09/Trio.jpg","width":844,"height":525},{"@type":"WebPage","@id":"http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/#webpage","url":"http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/","name":"WILKES-BARRE/SCRANTON'S INFLUENCE ALL OVER PITTSBURGH'S COACHING","isPartOf":{"@id":"http://www.wbspenguins.com/#website"},"primaryImageOfPage":{"@id":"http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/#primaryimage"},"datePublished":"2020-09-02T20:49:17+00:00","dateModified":"2020-09-03T22:27:55+00:00","author":{"@id":"http://www.wbspenguins.com/#/schema/person/8b0043d384c3216588854865c0f6ce3b"},"description":"With Wednesday's hire of two new assistant coaches, Wilkes-Barre/Scranton has effectively taken over Pittsburgh's coaches offices.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/"]}]},{"@type":"Person","@id":"http://www.wbspenguins.com/#/schema/person/8b0043d384c3216588854865c0f6ce3b","name":"Nick Hart","image":{"@type":"ImageObject","@id":"http://www.wbspenguins.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/2306c4fa9869a4c974aa01d2e1105ac4?s=96&d=mm&r=g","caption":"Nick Hart"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.11');</script>
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//platform.vine.co' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Wilkes-Barre/Scranton Penguins &raquo; Feed" href="http://www.wbspenguins.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wilkes-Barre/Scranton Penguins &raquo; Comments Feed" href="http://www.wbspenguins.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wbspenguins.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8c13146e8ee855093f8663c1e218dd6b"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.wbspenguins.com/wp-admin/css/color-picker.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-style-css'  href='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='mec-owl-carousel-theme-style-css'  href='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.theme.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css'  href='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>
.mec-wrap h1, .mec-wrap h2, .mec-wrap h3, .mec-wrap h4, .mec-wrap h5, .mec-wrap h6,.entry-content .mec-wrap h1, .entry-content .mec-wrap h2, .entry-content .mec-wrap h3,.entry-content  .mec-wrap h4, .entry-content .mec-wrap h5, .entry-content .mec-wrap h6{ font-family: 'Righteous', Helvetica, Arial, sans-serif;}.mec-event-content p { font-family: 'Cabin',sans-serif; font-weight:300;}.mec-wrap.colorskin-custom .mec-color, .mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing > li:hover a, .mec-wrap.colorskin-custom .mec-color-hover:hover, .mec-wrap.colorskin-custom .mec-color-before *:before ,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-controls .owl-buttons i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover,.mec-events-meta-group-countdown .mec-end-counts h3{color: #cf1f2f}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li{background-color: #cf1f2f;}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day, .mec-wrap.colorskin-custom .mec-border-color, .mec-wrap.colorskin-custom .mec-border-color-hover:hover{border-color: #cf1f2f;}
</style>
<link rel='stylesheet' id='mec-custom-google-font-css'  href='https://fonts.googleapis.com/css?family=Righteous%3Aregular%2C+%7CCabin%3Aregular%2C+regular%2C+regular%2C+regular%2C+regular%2C+regular%2C+regular%2C+regular%2C+&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.wbspenguins.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wbspenguins.com/wp-includes/css/dist/block-library/style.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.wbspenguins.com/wp-includes/css/dist/block-library/theme.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_countdown_gutenberg_css-css'  href='http://www.wbspenguins.com/wp-content/plugins/widget-countdown/includes/gutenberg/style.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.wbspenguins.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='speedo-popup-blueglass-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/blueglass/blueglass.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-clouds-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/clouds/clouds.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-dark-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/dark/dark.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-darkglass-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/darkglass/darkglass.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-default-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/default/default.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-facebook-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/facebook/facebook.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-ignito-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/ignito/ignito.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-light-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/light/light.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-lightbox-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/lightbox/lightbox.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-metro-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/metro/metro.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-notify-glass-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/notify-glass/notify-glass.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-rain-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/rain/rain.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-snow-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/snow/snow.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-trap-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/trap/trap.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-winter-skin-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/winter/winter.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='speedo-popup-effects-css-css'  href='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/speedo.popup.fx.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='amarkal-shortcode-css'  href='http://www.wbspenguins.com/wp-content/plugins/wd-twitter-feed/vendor/askupa-software/amarkal-shortcode/assets/css/dist/amarkal-shortcode-popup.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='twitterfeed-css'  href='http://www.wbspenguins.com/wp-content/plugins/wd-twitter-feed/assets/css/twitter-feed.min.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/fonts/fontawesome/css/all.min.css?ver=5.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-style-css'  href='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/css/style.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.wbspenguins.com/wp-content/themes/ddr-custom-theme/style.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='datatable-style-css'  href='https://cdn.datatables.net/1.10.19/css/jquery.dataTables.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='datatable-button-style-css'  href='https://cdn.datatables.net/buttons/1.5.2/css/buttons.dataTables.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='simple-line-icons-css'  href='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/css/third/simple-line-icons.min.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.wbspenguins.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/magnific-popup.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/css/third/slick.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-6367-css'  href='http://www.wbspenguins.com/wp-content/uploads/elementor/css/post-6367.css?ver=1599107051' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-google-font-cabin-css'  href='//fonts.googleapis.com/css?family=Cabin%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i&#038;subset=latin&#038;ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='oceanwp-google-font-righteous-css'  href='//fonts.googleapis.com/css?family=Righteous%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i&#038;subset=latin&#038;ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://www.wbspenguins.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.4' type='text/css' media='all' />
<link rel='stylesheet' id='oe-widgets-style-css'  href='http://www.wbspenguins.com/wp-content/plugins/ocean-extra/assets/css/widgets.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='oss-social-share-style-css'  href='http://www.wbspenguins.com/wp-content/plugins/ocean-social-sharing/assets/css/style.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.validate.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/speedo.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SPO_PURL = "http:\/\/www.wbspenguins.com\/wp-content\/plugins\/speedo-popup";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/speedo.popup.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/speedo.popup.interface.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-admin/admin-ajax.php?action=speedo_popup_js&#038;ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/clouds/clouds.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/rain/rain.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/snow/snow.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/speedo-popup/core/js/skins/winter/winter.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='https://cdn.datatables.net/v/dt/dt-1.10.18/b-1.5.2/datatables.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.5.2/js/dataTables.buttons.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.5.2/js/buttons.colVis.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/themes/ddr-custom-theme/js/custom.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"11025","content_name":"WILKES-BARRE\/SCRANTON'S INFLUENCE ALL OVER PITTSBURGH'S COACHING","categories":"Featured News","tags":"AHL, American Hockey League, Andy Saucier, Coaches, Madison Nikkel, Mike Buckley, Mike Sullivan, Mike Vellucci, NHL, Patrick Steidle, Pittsburgh Penguins, Todd Reirden, Wilkes-Barre\/Scranton Penguins"},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["2117968364917707"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":11025,"content_name":"WILKES-BARRE\/SCRANTON'S INFLUENCE ALL OVER PITTSBURGH'S COACHING","categories":"Featured News","tags":"AHL, American Hockey League, Andy Saucier, Coaches, Madison Nikkel, Mike Buckley, Mike Sullivan, Mike Vellucci, NHL, Patrick Steidle, Pittsburgh Penguins, Todd Reirden, Wilkes-Barre\/Scranton Penguins"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"http:\/\/www.wbspenguins.com","ajaxUrl":"http:\/\/www.wbspenguins.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.wbspenguins.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.11'></script>
<link rel='https://api.w.org/' href='http://www.wbspenguins.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wbspenguins.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wbspenguins.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.wbspenguins.com/?p=11025' />
<link rel="alternate" type="application/json+oembed" href="http://www.wbspenguins.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wbspenguins.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-85050527-1', 'auto');
			ga('send', 'pageview');
		</script>

	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1713942802045307', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1713942802045307&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="http://www.wbspenguins.com/wp-content/uploads/2016/12/cropped-SiteIDentity-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.wbspenguins.com/wp-content/uploads/2016/12/cropped-SiteIDentity-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.wbspenguins.com/wp-content/uploads/2016/12/cropped-SiteIDentity-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.wbspenguins.com/wp-content/uploads/2016/12/cropped-SiteIDentity-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
		<style type="text/css" id="wp-custom-css">
			#score a{color:#D02435;font-weight:bold}#schedule_stats .odd,#divison_standings .odd,#goalies_by_team .odd,#skaters_list odd,.player-profile-stats-container tr,#regular_season_stats .odd{background-color:#f1f1f1!important}#schedule_stats .even,#divison_standings .even,#goalies_by_team .even,#skaters_list .even,#regular_season_stats .even{background-color:#fafafa!important}#divison_standings td,#schedule_stats td,#goalies_by_team td,#skaters_list td,.player-profile-stats-container td,.player-profile-stats-container tr,#goalies_by_team tr{font-size:.875em;font-weight:700!important}.divison-teamname{font-size:16px;color:#cf1f2f;text-transform:uppercase;font-weight:bolder!important;font-style:italic}.schedule-date-ahl span{font-size:16px;font-weight:700}.schedule-opponent{text-transform:uppercase;font-weight:700;color:#D02435;font-size:20px;font-style:italic}#headrow2 .elementor-element-populated{padding:5px}#headrow2{position:relative;/* z-index:0!important;*/margin-bottom:-45px!important}#toplogo{position:relative;z-index:2!important}#menurow1{position:relative;/* z-index:0!important;*/}#topmenu{position:relative!important;z-index:99!important}#headform{text-align:center!important}#headform form select{width:auto;margin:0;padding:0;min-height:30px!important;line-height:1.0!important;font-size:12px!important;height:30px!important}.ahl-internet-network-banner .ahl-site-form .ahl-submit-button{border:2px solid #dedede;background:#fff;color:#000;padding:1px 6px;vertical-align:middle;margin:0 6px;font-size:13px}.ahl-internet-network-banner .ahl-site-form .ahl-site-select-label{display:none}.ahl-internet-network-banner{background-color:rgb(255,255,255,0)!important;background-color:transparent!important;color:rgb(255,255,255);text-align:right!important;margin-top:-25px}.ahl-internet-network-banner .ahl-logo-link,.ahl-internet-network-banner .form-and-ad{display:inline-block;vertical-align:top!important}.ahl-logo-link{margin-top:-8px}.ahl-internet-network-banner .ahl-logo-link a:hover,.ahl-internet-network-banner .ahl-logo-link a:focus{background:transparent!important;border-radius:10px}.home .mec-wrap.colorskin-custom .mec-color{color:rgba(255,211,38,1)}.homepageschedule .mec-event-list-classic .mec-event-title a{color:#ffffff;transition:color .30s ease}.mec-event-list-classic .mec-event-detail{color:#ffffff}#slideshow .wpb_content_element{margin-bottom:0;padding-bottom:0}.socialicons img{border-radius:50%;-webkit-transition:-webkit-transform .8s ease-in-out;transition:transform .8s ease-in-out;padding:0 0 0 3px;width:12.5%!important;float:left}.socialicons img:hover{-webkit-transform:rotate(360deg);transform:rotate(360deg)}.socialicons{text-align:center!important}#top-bar-wrap{padding:8px 10px 6px 20px!important;background:#000000;/* Old browsers */background:-moz-linear-gradient(-45deg,#000000 75%,#ffd326 75%);/* FF3.6-15 */background:-webkit-linear-gradient(-45deg,#000000 75%,#ffd326 75%);/* Chrome10-25,Safari5.1-6 */background:linear-gradient(135deg,#000000 75%,#ffd326 75%);/* W3C,IE10+,FF16+,Chrome26+,Opera12+,Safari7+ */filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#000000',endColorstr='#ffd326',GradientType=1 );/* IE6-9 fallback on horizontal gradient */position:relative;z-index:99}@media (max-width:798px){.elementor-6367 .elementor-element.elementor-element-8f07555{padding:0 0 0 0;z-index:7}#ahlhead div{max-width:375px!important}#headform img{max-width:375px;float:none}.ahl-logo-link img{width:80%}#headrow2{position:relative;z-index:0!important;margin-bottom:0!important}#headrow2 p{margin:0}.socialheader h3{font-size:20px!important}}@media (max-width:1360px){#headrow2{margin-bottom:-30px!important}}@media (max-width:1080px){.ahl-internet-network-banner{display:none}}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><!-- OceanWP CSS -->
<style type="text/css">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</style></head>

<body class="post-template-default single single-post postid-11025 single-format-standard wp-custom-logo wp-embed-responsive oceanwp-theme sidebar-mobile has-sidebar content-right-sidebar post-in-category-featured-news has-topbar page-with-background-title has-blog-grid has-fixed-footer has-parallax-footer wpb-js-composer js-comp-ver-6.1 vc_responsive elementor-default"  itemscope="itemscope" itemtype="https://schema.org/Article">

	
	
	<div id="outer-wrap" class="site clr">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
		<div id="wrap" class="clr">

			

<div id="top-bar-wrap" class="clr">

	<div id="top-bar" class="clr container has-no-content">

		
		<div id="top-bar-inner" class="clr">

			
	<div id="top-bar-content" class="clr top-bar-right">

		
<div id="top-bar-nav" class="navigation clr">

	<ul id="menu-top-bar" class="top-bar-menu dropdown-menu sf-menu"><li id="menu-item-6777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6777"><a href="http://www.wbspenguins.com/" class="menu-link">Home</a></li><li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.wbspenguins.com/media/" class="menu-link">FanHub</a></li><li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.wbspenguins.com/contact/" class="menu-link">Contact</a></li></ul>
</div>

		
			
	</div><!-- #top-bar-content -->



<div id="top-bar-social" class="clr top-bar-left">

	<ul class="clr" aria-label="Social links">

		<li class="oceanwp-twitter"><a href="https://twitter.com/wbspenguins" aria-label="Twitter (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-twitter" aria-hidden="true"></span></a></li><li class="oceanwp-facebook"><a href="https://www.facebook.com/WilkesBarreScrantonPenguins/" aria-label="Facebook (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-facebook" aria-hidden="true"></span></a></li><li class="oceanwp-googleplus"><a href="https://plus.google.com/b/113975381947444516929/+AHLPenguins" aria-label="Google Plus (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-google-plus" aria-hidden="true"></span></a></li><li class="oceanwp-pinterest"><a href="https://www.pinterest.com/wbspenguins/pins/" aria-label="Pinterest (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-pinterest-p" aria-hidden="true"></span></a></li><li class="oceanwp-instagram"><a href="https://www.instagram.com/wbspenguins/" aria-label="Instagram (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-instagram" aria-hidden="true"></span></a></li><li class="oceanwp-youtube"><a href="https://www.youtube.com/channel/UCRRM6Vd0jkWdZRFIHV43VNA?view_as=subscriber" aria-label="Youtube (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fab fa-youtube" aria-hidden="true"></span></a></li><li class="oceanwp-rss"><a href="http://www.wbspenguins.com/feed/" aria-label="RSS (opens in a new tab)" target="_blank" rel="noopener noreferrer"><span class="fa fa-rss" aria-hidden="true"></span></a></li>
	</ul>

</div><!-- #top-bar-social -->

		</div><!-- #top-bar-inner -->

		
	</div><!-- #top-bar -->

</div><!-- #top-bar-wrap -->


			
<header id="site-header" class="custom-header effect-three clr" data-height="60" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner">

	
		

<div id="site-header-inner" class="clr container">

			<div data-elementor-type="wp-post" data-elementor-id="6367" class="elementor elementor-6367 elementor-bc-flex-widget" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-91b344d elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="91b344d" data-element_type="section" id="headrow2">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-10a7529" data-id="10a7529" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-9819c80 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9819c80" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-7c31efe" data-id="7c31efe" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-e8cd9c0 elementor-widget elementor-widget-image" data-id="e8cd9c0" data-element_type="widget" id="toplogo" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
											<a href="http://www.wbspenguins.com">
							<img width="502" height="172" src="http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3.png" class="attachment-medium_large size-medium_large" alt="" srcset="http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3.png 502w, http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3-300x103.png 300w, http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3-100x34.png 100w, http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3-150x51.png 150w, http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3-200x69.png 200w, http://www.wbspenguins.com/wp-content/uploads/2016/12/logo-3-450x154.png 450w" sizes="(max-width: 502px) 100vw, 502px" />								</a>
											</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-23efa37" data-id="23efa37" data-element_type="column" id="headform">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8963816 elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-text-editor" data-id="8963816" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><script src="http://theahl.com/WBS-network-bar-p137883" type="text/javascript"></script></p></div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-section elementor-top-section elementor-element elementor-element-32ffa0d elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="32ffa0d" data-element_type="section" id="menurow1" data-settings="{&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-395c431" data-id="395c431" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-8f07555 elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="8f07555" data-element_type="section" id="menurow">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2e4a0f5" data-id="2e4a0f5" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0838ccf elementor-widget elementor-widget-wp-widget-ocean_custom_header_nav" data-id="0838ccf" data-element_type="widget" id="topmenu" data-widget_type="wp-widget-ocean_custom_header_nav.default">
				<div class="elementor-widget-container">
			
				<div class="custom-header-nav clr left">

								<div id="site-navigation-wrap" class="clr">
			
			
			
			<nav id="site-navigation" class="navigation main-navigation clr" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation">

				<ul id="menu-main-navigation" class="main-menu dropdown-menu sf-menu"><li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-147 megamenu-li auto-mega hide-headings"><a href="#" class="menu-link"><span class="text-wrap">Tickets</span></a>
<ul class="megamenu col-2 sub-menu">
	<li id="menu-item-11017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-11017"><a href="#" class="menu-link"><span class="text-wrap">Menu<span class="nav-arrow fa fa-angle-right"></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-8581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8581"><a href="http://www.wbspenguins.com/season-membership-info/" class="menu-link"><span class="text-wrap">Ticket Info</span></a></li>		<li id="menu-item-8608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8608"><a href="http://www.wbspenguins.com/penguins-account-manager/" class="menu-link"><span class="text-wrap">Account Manager</span></a></li>		<li id="menu-item-6484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6484"><a href="http://www.wbspenguins.com/full-season-membership/" class="menu-link"><span class="text-wrap">Full Season</span></a></li>		<li id="menu-item-6482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6482"><a href="http://www.wbspenguins.com/half-season-membership/" class="menu-link"><span class="text-wrap">22- Game Plan</span></a></li>		<li id="menu-item-6483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6483"><a href="http://www.wbspenguins.com/quarter-season-membership/" class="menu-link"><span class="text-wrap">12-Game Plan</span></a></li>		<li id="menu-item-6983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6983"><a href="http://www.wbspenguins.com/flex-book-membership/" class="menu-link"><span class="text-wrap">Flex Book</span></a></li>		<li id="menu-item-8615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8615"><a href="http://www.wbspenguins.com/penguins-premium-seating/" class="menu-link"><span class="text-wrap">Penguins Premium Seating</span></a></li>	</ul>
</li>	<li id="menu-item-6985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-6985"><a href="#" class="menu-link"><span class="text-wrap">Menu<span class="nav-arrow fa fa-angle-right"></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-9920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9920"><a href="http://www.wbspenguins.com/promo-schedule/" class="menu-link"><span class="text-wrap">Promo Schedule</span></a></li>		<li id="menu-item-7143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7143"><a href="http://bit.ly/WBSIndividual" class="menu-link"><span class="text-wrap">Individual Tickets</span></a></li>		<li id="menu-item-6481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6481"><a href="http://www.wbspenguins.com/group-tickets/" class="menu-link"><span class="text-wrap">Group Tickets</span></a></li>		<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.wbspenguins.com/ticket-specials/" class="menu-link"><span class="text-wrap">Ticket Specials</span></a></li>		<li id="menu-item-6979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6979"><a href="http://www.wbspenguins.com/student-rush/" class="menu-link"><span class="text-wrap">Student Rush</span></a></li>		<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7842"><a href="http://www.wbspenguins.com/military-tickets-through-gov-x/" class="menu-link"><span class="text-wrap">Military Tickets / GOVX</span></a></li>		<li id="menu-item-7615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7615"><a href="http://www.wbspenguins.com/mcdonalds-fan-tastic-redemption-locations/" class="menu-link"><span class="text-wrap">McDonald&#8217;s FAN-Tastic Redemption Locations</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-7099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7099"><a href="http://www.wbspenguins.com/calendar/" class="menu-link"><span class="text-wrap">Schedule</span></a>
<ul class="sub-menu">
	<li id="menu-item-8876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8876"><a href="http://www.wbspenguins.com/schedule/" class="menu-link"><span class="text-wrap">2019-20 Schedule</span></a></li>	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="http://www.wbspenguins.com/promo-schedule/" class="menu-link"><span class="text-wrap">Promo Schedule</span></a></li>	<li id="menu-item-327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-327"><a href="http://www.wbspenguins.com/appearance-schedule/" class="menu-link"><span class="text-wrap">Appearance Schedule</span></a></li>	<li id="menu-item-326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="http://www.wbspenguins.com/practice-schedule/" class="menu-link"><span class="text-wrap">Practice Schedule</span></a></li>	<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.wbspenguins.com/postgame-autograph-schedule/" class="menu-link"><span class="text-wrap">Postgame Autograph Schedule</span></a></li>	<li id="menu-item-3900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3900"><a href="http://www.wbspenguins.com/television-schedule/" class="menu-link"><span class="text-wrap">Television Schedule</span></a></li></ul>
</li><li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-69"><a href="http://www.wbspenguins.com/team-roster/" class="menu-link"><span class="text-wrap">Team</span></a>
<ul class="sub-menu">
	<li id="menu-item-9237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9237"><a href="http://www.wbspenguins.com/team-roster/" class="menu-link"><span class="text-wrap">Team Roster</span></a></li>	<li id="menu-item-311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311"><a href="http://www.wbspenguins.com/wbs-front-office/" class="menu-link"><span class="text-wrap">WBS Front Office</span></a></li>	<li id="menu-item-313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313"><a href="http://www.wbspenguins.com/hockey-operations/" class="menu-link"><span class="text-wrap">Hockey Operations</span></a></li>	<li id="menu-item-467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467"><a href="http://www.wbspenguins.com/hall-of-fame/" class="menu-link"><span class="text-wrap">Hall of Fame</span></a></li>	<li id="menu-item-3349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3349"><a href="http://www.wbspenguins.com/jersey-history/" class="menu-link"><span class="text-wrap">Jersey History</span></a></li>	<li id="menu-item-124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124"><a target="_blank" href="http://penguins.nhl.com" class="menu-link"><span class="text-wrap">Pittsburgh Penguins</span></a></li>	<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125"><a target="_blank" href="http://wheelingnailers.com" class="menu-link"><span class="text-wrap">Wheeling Nailers</span></a></li></ul>
</li><li id="menu-item-432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-432"><a href="#" class="menu-link"><span class="text-wrap">Stats</span></a>
<ul class="sub-menu">
	<li id="menu-item-9238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9238"><a href="http://www.wbspenguins.com/player-stats/" class="menu-link"><span class="text-wrap">Player Stats</span></a></li>	<li id="menu-item-437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-437"><a href="http://www.wbspenguins.com/division-standings/" class="menu-link"><span class="text-wrap">Division Standings</span></a></li>	<li id="menu-item-1084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1084"><a href="http://www.wbspenguins.com/weis-three-stars-game/" class="menu-link"><span class="text-wrap">Weis Three Stars Standings</span></a></li></ul>
</li><li id="menu-item-8875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8875"><a class="menu-link"><span class="text-wrap">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-6727" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6727"><a href="http://www.wbspenguins.com/category/featured-news/" class="menu-link"><span class="text-wrap">Featured News</span></a></li>	<li id="menu-item-6726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6726"><a href="http://www.wbspenguins.com/category/game-stories/" class="menu-link"><span class="text-wrap">Game Stories</span></a></li>	<li id="menu-item-6728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6728"><a href="http://www.wbspenguins.com/category/game-preview/" class="menu-link"><span class="text-wrap">Game Preview</span></a></li>	<li id="menu-item-6725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6725"><a href="http://www.wbspenguins.com/category/press-releases/" class="menu-link"><span class="text-wrap">Press Releases</span></a></li></ul>
</li><li id="menu-item-8582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-8582"><a href="#" class="menu-link"><span class="text-wrap">Media</span></a>
<ul class="sub-menu">
	<li id="menu-item-6734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6734"><a target="_blank" href="http://bit.ly/WBSAHLTV" class="menu-link"><span class="text-wrap">AHLTV</span></a></li>	<li id="menu-item-6735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6735"><a target="_blank" href="http://bit.ly/WBSWILK" class="menu-link"><span class="text-wrap">Listen Live</span></a></li>	<li id="menu-item-6729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6729"><a href="http://www.wbspenguins.com/category/podcasts/" class="menu-link"><span class="text-wrap">Podcasts</span></a></li></ul>
</li><li id="menu-item-258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-258 megamenu-li auto-mega hide-headings"><a href="#" class="menu-link"><span class="text-wrap">Community</span></a>
<ul class="megamenu col-2 sub-menu">
	<li id="menu-item-6736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-6736"><a href="#" class="menu-link"><span class="text-wrap">Menu<span class="nav-arrow fa fa-angle-right"></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137"><a target="_blank" href="https://wbsgoalsfoundation.wordpress.com/" class="menu-link"><span class="text-wrap">Goals Foundation</span></a></li>		<li id="menu-item-496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496"><a href="http://www.wbspenguins.com/donation-requests/" class="menu-link"><span class="text-wrap">Donation Requests</span></a></li>		<li id="menu-item-138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138"><a target="_blank" href="http://wbspenguins.ms.5050central.com/index.html" class="menu-link"><span class="text-wrap">50-50 Results</span></a></li>		<li id="menu-item-1069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1069"><a href="http://www.wbspenguins.com/community/dunkin-donuts-goals-munchkins/" class="menu-link"><span class="text-wrap">Goals For Munchkins</span></a></li>		<li id="menu-item-7066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7066"><a href="http://www.wbspenguins.com/kids-club/" class="menu-link"><span class="text-wrap">Subway Kids Club</span></a></li>		<li id="menu-item-10640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10640"><a href="http://www.wbspenguins.com/penguins-kids-activity-page/" class="menu-link"><span class="text-wrap">Kids Activity Page</span></a></li>	</ul>
</li>	<li id="menu-item-6737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-6737"><a href="#" class="menu-link"><span class="text-wrap">Menu<span class="nav-arrow fa fa-angle-right"></span></span></a>
	<ul class="sub-menu">
		<li id="menu-item-390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390"><a href="http://www.wbspenguins.com/tuxs-tab/" class="menu-link"><span class="text-wrap">Tux’s Tab</span></a></li>		<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="http://www.wbspenguins.com/robos-readers/" class="menu-link"><span class="text-wrap">Robo’s Readers</span></a></li>		<li id="menu-item-136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136"><a target="_blank" href="http://mohegansunarenapa.com/salutetoservice/" class="menu-link"><span class="text-wrap">Salute to Service</span></a></li>		<li id="menu-item-134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134"><a target="_blank" href="http://toyotasportsplex.com/" class="menu-link"><span class="text-wrap">Toyota Sportsplex</span></a></li>		<li id="menu-item-133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-133"><a target="_blank" href="http://www.wbjpens.com/" class="menu-link"><span class="text-wrap">Wilkes-Barre Jr. Pens</span></a></li>		<li id="menu-item-135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135"><a target="_blank" href="http://wbspenguinsboosterclub.com/" class="menu-link"><span class="text-wrap">Booster Club</span></a></li>	</ul>
</li></ul>
</li><li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-302"><a href="#" class="menu-link"><span class="text-wrap">Shop</span></a>
<ul class="sub-menu">
	<li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a target="_blank" href="http://wbs-penguins-teamstore.myshopify.com/" class="menu-link"><span class="text-wrap">Online Store</span></a></li>	<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-475"><a href="http://www.wbspenguins.com/team-store-locations/" class="menu-link"><span class="text-wrap">Locations</span></a></li>	<li id="menu-item-6199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6199"><a href="https://web.dashapp.io/auctions/wbspenguins" class="menu-link"><span class="text-wrap">DASH Auctions</span></a></li></ul>
</li><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="http://www.wbspenguins.com/sponsors/" class="menu-link"><span class="text-wrap">Sponsors</span></a></li><li id="menu-item-139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-139"><a href="http://www.wbspenguins.com/directions/" class="menu-link"><span class="text-wrap">Arena</span></a>
<ul class="sub-menu">
	<li id="menu-item-412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412"><a target="_blank" href="http://mohegansunarenapa.com/" class="menu-link"><span class="text-wrap">Mohegan Sun Arena</span></a></li>	<li id="menu-item-6981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6981"><a href="http://mohegansunarenapa.com/party-suites/" class="menu-link"><span class="text-wrap">Suite Rentals</span></a></li></ul>
</li><li id="menu-item-10443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10443"><a href="http://www.wbspenguins.com/toyota-sportsplex-dek-hockey/" class="menu-link"><span class="text-wrap">Dek Hockey Info</span></a></li><li id="menu-item-527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-527"><a href="http://www.wbspenguins.com/contact/" class="menu-link"><span class="text-wrap">Contact</span></a></li><li class="search-toggle-li"><a href="#" class="site-search-toggle search-dropdown-toggle" aria-label="Search website"><span class="icon-magnifier" aria-hidden="true"></span></a></li></ul>
<div id="searchform-dropdown" class="header-searchform-wrap clr">
	
<form role="search" method="get" class="searchform" action="http://www.wbspenguins.com/">
	<label for="ocean-search-form-1">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="ocean-search-form-1" class="field" autocomplete="off" placeholder="Search" name="s">
			</label>
	</form>
</div><!-- #searchform-dropdown -->

			</nav><!-- #site-navigation -->

			
			
					</div><!-- #site-navigation-wrap -->
			
		
	
	<div class="oceanwp-mobile-menu-icon clr mobile-right">

		
		
		
		<a href="#" class="mobile-menu" aria-label="Mobile Menu">
							<i class="fa fa-bars" aria-hidden="true"></i>
								<span class="oceanwp-text">Menu</span>

						</a>

		
		
		
	</div><!-- #oceanwp-mobile-menu-navbar -->


				</div>

					</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</div>
						</div>
						</div>
					</div>
		
</div>


		
		
</header><!-- #site-header -->


			
			<main id="main" class="site-main clr"  role="main">

				

<header class="page-header background-image-page-header">

	
	<div class="container clr page-header-inner">

		
			<h1 class="page-header-title clr" itemprop="headline">WILKES-BARRE/SCRANTON&#8217;S INFLUENCE ALL OVER PITTSBURGH&#8217;S COACHING</h1>

			
		
		
	</div><!-- .page-header-inner -->

	<span class="background-image-page-header-overlay"></span>
	
</header><!-- .page-header -->


	
	<div id="content-wrap" class="container clr">

		
		<div id="primary" class="content-area clr">

			
			<div id="content" class="site-content clr">

				
				
<article id="post-11025">

	

<ul class="meta clr">

	
		
					<li class="meta-date" itemprop="datePublished"><span class="screen-reader-text">Post published:</span><i class="icon-clock" aria-hidden="true"></i>September 2, 2020</li>
		
		
		
		
		
	
					<li class="meta-author" itemprop="name"><span class="screen-reader-text">Post author:</span><i class="icon-user" aria-hidden="true"></i><a href="http://www.wbspenguins.com/author/nickhart_wbs/" title="Posts by Nick Hart" rel="author"  itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person">Nick Hart</a></li>
		
		
		
		
		
		
	
</ul>



<div class="entry-content clr" itemprop="text">
	<p><strong>PITTSBURGH, Pa. &#8211; </strong>When the Pittsburgh Penguins announced their two new assistant coaches on Wednesday morning, people were quick to point out the common thread among the Steel City staff.  With Todd Reirden and Mike Vellucci joining Mike Sullivan behind Pittsburgh’s bench, all three members of the Penguins coaching staff were former head coaches for the Wilkes-Barre/Scranton Penguins.</p>
<p>“I think it speaks volumes of how important Wilkes-Barre/Scranton is to the organization as a whole,” Sullivan said via video conference call on Wednesday. “It’s one of the most well-run American Hockey League teams, in my experience.”</p>
<p>Much has been made over the years about how much Wilkes-Barre/Scranton has contributed a king’s ransom of on-ice talent to Pittsburgh and how those players helped the Penguins capture back-to-back Stanley Cup titles and 2016 and 2017 and stay in the championship picture in the years later.</p>
<p>Wednesday’s moves made many reflect on how Wilkes-Barre/Scranton has developed individuals for success in other roles, including those currently enjoying the spoils of other NHL jobs.</p>
<p>“I think the Penguins value the importance of the development process, not just with players,” Sullivan said. “If you look at the history of Wilkes-Barre/Scranton, it’s been a breeding ground for growth and development for all kinds of hockey operations positions, whether it be coaches, or equipment managers, or athletic trainers or strength coaches. It’s an indication of how well Wilkes-Barre/Scranton is run.”</p>
<p>Northeastern Pennsylvania has its fingerprints all over Pittsburgh’s locker room, from goalie coach Mike Buckley, to video coaches Andy Saucier and Madison Nikkel, as well as assistant equipment manager Paul DeFazio and assistant athletic trainer Patrick Steidle.</p>
<p>It’s a who’s who of Wilkes-Barre/Scranton alum at the helm of one of the most storied franchises in the NHL, a testament to the effectiveness of the Penguins organization pipeline.</p>
<p>Sullivan also made a point to mention how many hockey operations jobs with Wilkes-Barre/Scranton have become highly sought after positions by those who aspire to reach the NHL, due to the club’s track record of churning out attractive candidates. That led Reirden to reflect on his time in Wilkes-Barre/Scranton and how it prepared him for an eventual jump to the NHL.</p>
<p>Rierden first came to NEPA as an assistant for the Penguins under Dan Bylsma and later took the reigns as head coach in 2009. Eventually, Reirden raised the Stanley Cup as the associate coach with the Washington Capitals in 2017 and spend the next two seasons as their bench boss.</p>
<p>“My time in Wilkes-Barre definitely helped form me into who I am today,” Reirden said. “Your goal and how you were being evaluated was based upon development of players. That’s the thing that stuck with me the most, that desire to work with players and make them better. It’s something I’m extremely passionate about, that desire to get players to be the best player they can be.</p>
<p>“It’s a phenomenal situation that they have going [in Wilkes-Barre/Scranton], and it’s amazing how many coaches they’ve produced throughout the league.”</p>
<p>Reirden is right.  It’s not just Pittsburgh that is littered with graduates of the Coal Street coach’s office. John Hynes, the longest tenured coach in Wilkes-Barre/Scranton history, is currently the head coach for the Nashville Predators.  Alain Nasreddine finished the season as the interim head coach of the New Jersey Devils, where he previously served as an assistant under Hynes.</p>
<p>And a handful of former Penguins coaches are still vying for this summer’s Stanley Cup.  Current Tampa Bay assistant Todd Richards served as Wilkes-Barre/Scranton&#8217;s head coach from 2007-09, while Philadelphia Flyers assistants Michel Therrien (WBS head coach 2003-05)  and Mike Yeo (WBS assistant 2000-05)  both spent extensive time in NEPA.</p>
<p>While Wilkes-Barre/Scranton’s footprint can be traced all over the NHL, but its influence is felt most right in Pittsburgh. Sullivan, flanked by Reirden, Vellucci and many other Wilkes-Barre/Scranton alumni, hopes to guide the Penguins back to hockey’s peak in the near future.</p>
<p>And who knows? Maybe even more former Penguins leaders from around the league will join him on that journey.  Because as Reirden said, those who cut their chops with Wilkes-Barre/Scranton have only fond memories of their time here.</p>
<p>“I’m extremely proud to say that I worked there and coached there,” Reirden said. “This organization is first class, from top to bottom. I remember the people that gave me my first chance, and when they thought that it was a good idea for me to come back, there was no doubt in my mind that it was time to return.”</p>

</div><!-- .entry -->

<div class="post-tags clr">
	<span class="owp-tag-text">Tags: </span><a href="http://www.wbspenguins.com/tag/ahl/" rel="tag">AHL</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/american-hockey-league/" rel="tag">American Hockey League</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/andy-saucier/" rel="tag">Andy Saucier</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/coaches/" rel="tag">Coaches</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/madison-nikkel/" rel="tag">Madison Nikkel</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/mike-buckley/" rel="tag">Mike Buckley</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/mike-sullivan/" rel="tag">Mike Sullivan</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/mike-vellucci/" rel="tag">Mike Vellucci</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/nhl/" rel="tag">NHL</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/patrick-steidle/" rel="tag">Patrick Steidle</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/pittsburgh-penguins/" rel="tag">Pittsburgh Penguins</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/todd-reirden/" rel="tag">Todd Reirden</a><span class="owp-sep">,</span> <a href="http://www.wbspenguins.com/tag/wilkes-barrescranton-penguins/" rel="tag">Wilkes-Barre/Scranton Penguins</a></div>

<div class="entry-share clr minimal side">

	
		<h3 class="theme-heading social-share-title">
			<span class="text" aria-hidden="true">Please Share This</span>
			<span class="screen-reader-text">Share this content</span>
		</h3>

	
	<ul class="oss-social-share clr" aria-label="Available sharing options">

		
				<li class="twitter">
					<a href="https://twitter.com/share?text=WILKES-BARRE%2FSCRANTON%26%238217%3BS%20INFLUENCE%20ALL%20OVER%20PITTSBURGH%26%238217%3BS%20COACHING&amp;url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on Twitter" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M23.954 4.569c-.885.389-1.83.654-2.825.775 1.014-.611 1.794-1.574 2.163-2.723-.951.555-2.005.959-3.127 1.184-.896-.959-2.173-1.559-3.591-1.559-2.717 0-4.92 2.203-4.92 4.917 0 .39.045.765.127 1.124C7.691 8.094 4.066 6.13 1.64 3.161c-.427.722-.666 1.561-.666 2.475 0 1.71.87 3.213 2.188 4.096-.807-.026-1.566-.248-2.228-.616v.061c0 2.385 1.693 4.374 3.946 4.827-.413.111-.849.171-1.296.171-.314 0-.615-.03-.916-.086.631 1.953 2.445 3.377 4.604 3.417-1.68 1.319-3.809 2.105-6.102 2.105-.39 0-.779-.023-1.17-.067 2.189 1.394 4.768 2.209 7.557 2.209 9.054 0 13.999-7.496 13.999-13.986 0-.209 0-.42-.015-.63.961-.689 1.8-1.56 2.46-2.548l-.047-.02z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="facebook">
					<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on Facebook" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M5.677,12.998V8.123h3.575V6.224C9.252,2.949,11.712,0,14.736,0h3.94v4.874h-3.94
								c-0.432,0-0.934,0.524-0.934,1.308v1.942h4.874v4.874h-4.874V24H9.252V12.998H5.677z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="googleplus">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on Google plus" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M7.636,10.929V13.5h4.331c-0.175,1.104-1.309,3.236-4.331,3.236c-2.607,0-4.735-2.121-4.735-4.736
								s2.127-4.736,4.735-4.736c1.484,0,2.476,0.621,3.044,1.157l2.073-1.961C11.422,5.239,9.698,4.5,7.636,4.5C3.415,4.5,0,7.854,0,12
								s3.415,7.5,7.636,7.5c4.407,0,7.331-3.043,7.331-7.329c0-0.493-0.055-0.868-0.12-1.243H7.636z"/>
								<path d="M21.818,10.929V8.786h-2.182v2.143h-2.182v2.143h2.182v2.143h2.182v-2.143H24c0,0.022,0-2.143,0-2.143
								H21.818z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="pinterest">
					<a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F&amp;media=http://www.wbspenguins.com/wp-content/uploads/2020/09/Trio.jpg&amp;description=PITTSBURGH%2C+Pa.+-+When+the+Pittsburgh+Penguins+announced+their+two+new+assistant+coaches+on+Wednesday+morning%2C+people+were+quick+to+point+out+the+common+thread+among+the+Steel+City+staff.+%C2%A0With+Todd+Reirden+and+Mike+Vellucci+joining+Mike+Sullivan+behind%26hellip%3B" aria-label="Share on Pinterest" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M13.757,17.343c-1.487,0-2.886-0.804-3.365-1.717c0,0-0.8,3.173-0.969,3.785
								c-0.596,2.165-2.35,4.331-2.487,4.508c-0.095,0.124-0.305,0.085-0.327-0.078c-0.038-0.276-0.485-3.007,0.041-5.235
								c0.264-1.118,1.772-7.505,1.772-7.505s-0.44-0.879-0.44-2.179c0-2.041,1.183-3.565,2.657-3.565c1.252,0,1.857,0.94,1.857,2.068
								c0,1.26-0.802,3.142-1.216,4.888c-0.345,1.461,0.734,2.653,2.174,2.653c2.609,0,4.367-3.352,4.367-7.323
								c0-3.018-2.032-5.278-5.731-5.278c-4.177,0-6.782,3.116-6.782,6.597c0,1.2,0.355,2.047,0.909,2.701
								c0.255,0.301,0.29,0.422,0.198,0.767c-0.067,0.254-0.218,0.864-0.281,1.106c-0.092,0.349-0.375,0.474-0.69,0.345
								c-1.923-0.785-2.82-2.893-2.82-5.262c0-3.912,3.3-8.604,9.844-8.604c5.259,0,8.72,3.805,8.72,7.89
								C21.188,13.307,18.185,17.343,13.757,17.343z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="linkedin">
					<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F&amp;title=WILKES-BARRE%2FSCRANTON%26%238217%3BS%20INFLUENCE%20ALL%20OVER%20PITTSBURGH%26%238217%3BS%20COACHING&amp;summary=PITTSBURGH%2C+Pa.+-+When+the+Pittsburgh+Penguins+announced+their+two+new+assistant+coaches+on+Wednesday+morning%2C+people+were+quick+to+point+out+the+common+thread+among+the+Steel+City+staff.+%C2%A0With+Todd+Reirden+and+Mike+Vellucci+joining+Mike+Sullivan+behind%26hellip%3B&amp;source=http://www.wbspenguins.com/" aria-label="Share on LinkedIn" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M6.52,22h-4.13V8.667h4.13V22z M4.436,6.92
								c-1.349,0-2.442-1.101-2.442-2.46C1.994,3.102,3.087,2,4.436,2s2.442,1.102,2.442,2.46C6.877,5.819,5.784,6.92,4.436,6.92z
								M21.994,22h-4.109c0,0,0-5.079,0-6.999c0-1.919-0.73-2.991-2.249-2.991c-1.652,0-2.515,1.116-2.515,2.991c0,2.054,0,6.999,0,6.999
								h-3.96V8.667h3.96v1.796c0,0,1.191-2.202,4.02-2.202c2.828,0,4.853,1.727,4.853,5.298C21.994,17.129,21.994,22,21.994,22z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="viber">
					<a href="viber://forward?text=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on Viber" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M14.957,5.825c0.764,0.163,1.349,0.453,1.849,0.921c0.643,0.608,0.996,1.343,1.151,2.4
								c0.105,0.689,0.062,0.96-0.182,1.184c-0.229,0.209-0.651,0.217-0.907,0.019c-0.186-0.139-0.244-0.286-0.287-0.685
								c-0.05-0.53-0.143-0.902-0.302-1.246c-0.341-0.731-0.942-1.111-1.957-1.235c-0.477-0.058-0.62-0.112-0.775-0.294
								c-0.283-0.337-0.174-0.883,0.217-1.084c0.147-0.074,0.209-0.081,0.535-0.062C14.5,5.755,14.798,5.79,14.957,5.825z M14.131,2.902
								c2.353,0.344,4.175,1.436,5.369,3.209c0.671,0.999,1.089,2.171,1.233,3.429c0.05,0.461,0.05,1.3-0.004,1.44
								c-0.051,0.131-0.213,0.309-0.353,0.383c-0.151,0.078-0.473,0.07-0.651-0.023c-0.298-0.151-0.388-0.391-0.388-1.041
								c0-1.002-0.26-2.059-0.709-2.88c-0.512-0.937-1.256-1.711-2.163-2.249c-0.779-0.465-1.93-0.809-2.981-0.894
								c-0.38-0.031-0.589-0.108-0.733-0.275c-0.221-0.252-0.244-0.592-0.058-0.875C12.895,2.813,13.205,2.763,14.131,2.902z
								M5.002,0.514c0.136,0.047,0.345,0.155,0.465,0.232c0.736,0.488,2.787,3.108,3.458,4.416c0.384,0.747,0.512,1.3,0.392,1.711
								C9.193,7.314,8.988,7.547,8.069,8.286C7.701,8.584,7.356,8.89,7.301,8.971C7.162,9.172,7.049,9.567,7.049,9.846
								c0.004,0.646,0.423,1.819,0.973,2.721c0.426,0.7,1.19,1.598,1.946,2.287c0.888,0.813,1.671,1.366,2.555,1.804
								c1.136,0.565,1.83,0.708,2.337,0.472c0.128-0.058,0.264-0.135,0.306-0.17c0.039-0.035,0.337-0.399,0.663-0.801
								c0.628-0.79,0.771-0.917,1.202-1.065c0.547-0.186,1.105-0.135,1.667,0.151c0.427,0.221,1.357,0.797,1.957,1.215
								c0.791,0.553,2.481,1.931,2.71,2.206c0.403,0.495,0.473,1.13,0.202,1.831c-0.287,0.739-1.403,2.125-2.182,2.717
								c-0.705,0.534-1.206,0.739-1.865,0.77c-0.543,0.027-0.768-0.019-1.461-0.306c-5.442-2.241-9.788-5.585-13.238-10.179
								c-1.802-2.4-3.175-4.888-4.113-7.47c-0.547-1.505-0.574-2.16-0.124-2.93c0.194-0.325,1.019-1.13,1.62-1.579
								c1-0.743,1.461-1.018,1.83-1.095C4.285,0.371,4.723,0.414,5.002,0.514z M13.864,0.096c1.334,0.166,2.411,0.487,3.593,1.065
								c1.163,0.569,1.907,1.107,2.892,2.086c0.923,0.925,1.434,1.626,1.977,2.713c0.756,1.517,1.186,3.321,1.26,5.306
								c0.027,0.677,0.008,0.828-0.147,1.022c-0.294,0.375-0.942,0.313-1.163-0.108c-0.07-0.139-0.089-0.259-0.112-0.801
								c-0.039-0.832-0.097-1.37-0.213-2.013c-0.458-2.52-1.667-4.532-3.597-5.976c-1.609-1.208-3.272-1.796-5.45-1.924
								c-0.737-0.043-0.864-0.07-1.031-0.197c-0.31-0.244-0.326-0.817-0.027-1.084c0.182-0.166,0.31-0.19,0.942-0.17
								C13.116,0.027,13.6,0.065,13.864,0.096z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="vk">
					<a href="https://vk.com/share.php?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on VK" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M11.701 18.771h1.437s.433-.047.654-.284c.21-.221.21-.63.21-.63s-.031-1.927.869-2.21c.887-.281 2.012 1.86 3.211 2.683.916.629 1.605.494 1.605.494l3.211-.044s1.682-.105.887-1.426c-.061-.105-.451-.975-2.371-2.76-2.012-1.861-1.742-1.561.676-4.787 1.469-1.965 2.07-3.166 1.875-3.676-.166-.48-1.26-.361-1.26-.361l-3.602.031s-.27-.031-.465.09c-.195.119-.314.391-.314.391s-.572 1.529-1.336 2.82c-1.623 2.729-2.268 2.879-2.523 2.699-.604-.391-.449-1.58-.449-2.432 0-2.641.404-3.75-.781-4.035-.39-.091-.681-.15-1.685-.166-1.29-.014-2.378.01-2.995.311-.405.203-.72.652-.539.675.24.03.779.146 1.064.537.375.506.359 1.636.359 1.636s.211 3.116-.494 3.503c-.495.262-1.155-.28-2.595-2.756-.735-1.26-1.291-2.67-1.291-2.67s-.105-.256-.299-.406c-.227-.165-.557-.225-.557-.225l-3.435.03s-.51.016-.689.24c-.166.195-.016.615-.016.615s2.686 6.287 5.732 9.453c2.79 2.902 5.956 2.715 5.956 2.715l-.05-.055z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="reddit">
					<a href="https://www.reddit.com/submit?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F&amp;title=WILKES-BARRE%2FSCRANTON%26%238217%3BS%20INFLUENCE%20ALL%20OVER%20PITTSBURGH%26%238217%3BS%20COACHING" aria-label="Share on Reddit" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M23.999,11.786c0-1.576-1.294-2.858-2.885-2.858c-0.689,0-1.321,0.241-1.817,0.641
								c-1.759-1.095-3.991-1.755-6.383-1.895l1.248-3.91l3.43,0.8c0.09,1.237,1.134,2.217,2.405,2.217c1.33,0,2.412-1.072,2.412-2.391
								c0-1.318-1.082-2.39-2.412-2.39c-0.93,0-1.739,0.525-2.141,1.291l-3.985-0.93c-0.334-0.078-0.671,0.112-0.775,0.436L11.547,7.65
								C8.969,7.712,6.546,8.375,4.658,9.534c-0.49-0.38-1.105-0.607-1.774-0.607C1.293,8.927,0,10.209,0,11.785
								c0,0.974,0.495,1.836,1.249,2.351c-0.031,0.227-0.048,0.455-0.048,0.686c0,1.97,1.156,3.803,3.254,5.16
								C6.468,21.283,9.13,22,11.952,22s5.485-0.716,7.496-2.018c2.099-1.357,3.254-3.19,3.254-5.16c0-0.21-0.014-0.419-0.041-0.626
								C23.464,13.689,23.999,12.798,23.999,11.786 M19.997,3.299c0.607,0,1.102,0.49,1.102,1.091c0,0.602-0.494,1.092-1.102,1.092
								s-1.102-0.49-1.102-1.092C18.896,3.789,19.389,3.299,19.997,3.299 M6.805,13.554c0-0.888,0.752-1.633,1.648-1.633
								c0.897,0,1.625,0.745,1.625,1.633c0,0.889-0.728,1.61-1.625,1.61C7.557,15.163,6.805,14.442,6.805,13.554 M15.951,18.288
								c-0.836,0.827-2.124,1.229-3.939,1.229c-0.004,0-0.008-0.001-0.013-0.001c-0.004,0-0.008,0.001-0.013,0.001
								c-1.815,0-3.103-0.402-3.938-1.229c-0.256-0.254-0.256-0.665,0-0.919c0.256-0.253,0.671-0.253,0.927,0
								c0.576,0.571,1.561,0.849,3.01,0.849c0.005,0,0.009,0.001,0.013,0.001c0.005,0,0.009-0.001,0.013-0.001
								c1.45,0,2.435-0.278,3.012-0.849c0.256-0.254,0.671-0.253,0.927,0C16.206,17.623,16.206,18.034,15.951,18.288 M15.569,15.163
								c-0.897,0-1.651-0.721-1.651-1.61s0.754-1.633,1.651-1.633s1.625,0.745,1.625,1.633C17.193,14.442,16.466,15.163,15.569,15.163"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="tumblr">
					<a href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on Tumblr" onclick="oss_onClick( this.href );return false;">
					<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M19.44,22.887c-1.034,0.487-1.97,0.828-2.808,1.024
								c-0.838,0.195-1.744,0.293-2.718,0.293c-1.106,0-2.083-0.14-2.933-0.418c-0.851-0.279-1.575-0.677-2.175-1.194
								c-0.6-0.518-1.017-1.067-1.248-1.649c-0.231-0.581-0.347-1.425-0.347-2.53V9.93H4.56V6.482c0.947-0.309,1.759-0.751,2.434-1.327
								C7.67,4.58,8.212,3.889,8.62,3.081C9.029,2.274,9.311,1.247,9.464,0h3.429v6.131h5.747V9.93h-5.747v6.208
								c0,1.403,0.074,2.304,0.223,2.702c0.149,0.399,0.426,0.718,0.829,0.954c0.536,0.322,1.148,0.483,1.838,0.483
								c1.225,0,2.444-0.399,3.657-1.196V22.887L19.44,22.887z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="viadeo">
					<a href="https://partners.viadeo.com/share?url=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on Viadeo" onclick="oss_onClick( this.href );return false;">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" focusable="false">
								<path d="M21.046,0.546c-1.011,2.159-2.882,2.557-2.882,2.557c-1.87,0.476-2.525,1.202-2.525,1.202
								c-1.871,1.889-0.396,4.181-0.396,4.181c4.039-0.922,5.514-4.259,5.514-4.259c-0.181,2.242-4.986,4.887-4.986,4.887
								c1.592,1.565,3.111,1.374,4.112,0.775c1.328-0.795,1.968-2.537,1.968-2.537C23.142,3.484,21.046,0.546,21.046,0.546z
								M14.424,7.082c0.044,0.662,0.772,12.464-5.445,14.829c0,0,0.571,0.108,1.216,0.079c0,0,7.912-5.015,4.283-14.745
								C14.478,7.244,14.463,7.185,14.424,7.082z M11.113,0c1.988,3.356,3.067,6.364,3.311,7.081V7.052C13.936,1.88,11.113,0,11.113,0z"/>
								<path d="M16.465,15.438c0,1.192-0.283,2.301-0.85,3.332c-0.566,1.031-1.328,1.825-2.295,2.385
								c-0.962,0.559-2.022,0.839-3.169,0.839c-1.153,0-2.207-0.28-3.169-0.839C6.02,20.595,5.253,19.8,4.687,18.769
								c-0.566-1.03-0.85-2.139-0.85-3.332c0-1.845,0.62-3.42,1.861-4.725c1.24-1.3,2.725-1.953,4.454-1.953
								c0.82,0,1.587,0.152,2.3,0.447c0.073-0.756,0.337-1.457,0.625-2.032c-0.899-0.329-1.87-0.491-2.92-0.491
								c-2.496,0-4.561,0.923-6.197,2.772c-1.485,1.673-2.232,3.656-2.232,5.932c0,2.301,0.786,4.313,2.354,6.031
								C5.655,23.141,7.677,24,10.152,24c2.466,0,4.488-0.859,6.056-2.581c1.573-1.722,2.354-3.734,2.354-6.031
								c0-1.232-0.215-2.375-0.645-3.425c-0.723,0.447-1.406,0.677-1.973,0.8C16.295,13.578,16.465,14.471,16.465,15.438z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
				<li class="whatsapp">
					<a href="whatsapp://send?text=http%3A%2F%2Fwww.wbspenguins.com%2F2020%2F09%2F02%2Fwilkes-barre-scrantons-influence-all-over-pittsburghs-coaching%2F" aria-label="Share on WhatsApp" onclick="oss_onClick( this.href );return false;" data-action="share/whatsapp/share">
						<span class="screen-reader-text">Opens in a new window</span>
						<span class="oss-icon-wrap">
							<svg class="oss-icon" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 90 90" aria-hidden="true" focusable="false">
								<path id="WhatsApp" d="M90,43.841c0,24.213-19.779,43.841-44.182,43.841c-7.747,0-15.025-1.98-21.357-5.455L0,90l7.975-23.522
									c-4.023-6.606-6.34-14.354-6.34-22.637C1.635,19.628,21.416,0,45.818,0C70.223,0,90,19.628,90,43.841z M45.818,6.982
									c-20.484,0-37.146,16.535-37.146,36.859c0,8.065,2.629,15.534,7.076,21.61L11.107,79.14l14.275-4.537
									c5.865,3.851,12.891,6.097,20.437,6.097c20.481,0,37.146-16.533,37.146-36.857S66.301,6.982,45.818,6.982z M68.129,53.938
									c-0.273-0.447-0.994-0.717-2.076-1.254c-1.084-0.537-6.41-3.138-7.4-3.495c-0.993-0.358-1.717-0.538-2.438,0.537
									c-0.721,1.076-2.797,3.495-3.43,4.212c-0.632,0.719-1.263,0.809-2.347,0.271c-1.082-0.537-4.571-1.673-8.708-5.333
									c-3.219-2.848-5.393-6.364-6.025-7.441c-0.631-1.075-0.066-1.656,0.475-2.191c0.488-0.482,1.084-1.255,1.625-1.882
									c0.543-0.628,0.723-1.075,1.082-1.793c0.363-0.717,0.182-1.344-0.09-1.883c-0.27-0.537-2.438-5.825-3.34-7.977
									c-0.902-2.15-1.803-1.792-2.436-1.792c-0.631,0-1.354-0.09-2.076-0.09c-0.722,0-1.896,0.269-2.889,1.344
									c-0.992,1.076-3.789,3.676-3.789,8.963c0,5.288,3.879,10.397,4.422,11.113c0.541,0.716,7.49,11.92,18.5,16.223
									C58.2,65.771,58.2,64.336,60.186,64.156c1.984-0.179,6.406-2.599,7.312-5.107C68.398,56.537,68.398,54.386,68.129,53.938z"/>
							</svg>
						</span>
											</a>
				</li>

			
		
	</ul>

</div><!-- .entry-share -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Read more articles">
		<h2 class="screen-reader-text">Read more articles</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.wbspenguins.com/2020/09/02/mike-vellucci-todd-reirden-hired-as-assistants-by-pittsburgh/" rel="prev"><span class="title"><i class="fas fa-long-arrow-alt-left" aria-hidden="true"></i>Previous Post</span><span class="post-title">MIKE VELLUCCI, TODD REIRDEN HIRED AS ASSISTANTS BY PITTSBURGH</span></a></div></div>
	</nav>

	<section id="related-posts" class="clr">

		<h3 class="theme-heading related-posts-title">
			<span class="text">You Might Also Like</span>
		</h3>

		<div class="oceanwp-row clr">

			
			
				
				<article class="related-post clr col span_1_of_3 col-1 post-10188 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-press-releases tag-ahl tag-ahl-all-star-classic tag-all-star tag-american-hockey-league tag-sam-miletic tag-wilkes-barrescranton-penguins entry has-media">

					
						<figure class="related-post-media clr">

							<a href="http://www.wbspenguins.com/2020/01/23/sam-miletic-named-to-2020-ahl-all-star-classic/" class="related-thumb">

								<img width="300" height="198" src="http://www.wbspenguins.com/wp-content/uploads/2020/01/1000_Miletic-1-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="SAM MILETIC NAMED TO 2020 AHL ALL-STAR CLASSIC" itemprop="image" srcset="http://www.wbspenguins.com/wp-content/uploads/2020/01/1000_Miletic-1-300x198.jpg 300w, http://www.wbspenguins.com/wp-content/uploads/2020/01/1000_Miletic-1-768x507.jpg 768w, http://www.wbspenguins.com/wp-content/uploads/2020/01/1000_Miletic-1.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="http://www.wbspenguins.com/2020/01/23/sam-miletic-named-to-2020-ahl-all-star-classic/" title="SAM MILETIC NAMED TO 2020 AHL ALL-STAR CLASSIC" rel="bookmark">SAM MILETIC NAMED TO 2020 AHL ALL-STAR CLASSIC</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2020-01-23T14:01:27-05:00"><i class="icon-clock" aria-hidden="true"></i>January 23, 2020</time>

				</article><!-- .related-post -->

				
			
				
				<article class="related-post clr col span_1_of_3 col-2 post-9449 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-press-releases tag-ahl tag-american-hockey-league tag-hockey tag-national-hockey-league tag-nhl tag-pittsburgh-penguins tag-sam-lafferty tag-wilkes-barrescranton-penguins entry has-media">

					
						<figure class="related-post-media clr">

							<a href="http://www.wbspenguins.com/2019/10/31/penguins-assign-lafferty-to-wilkes-barre/" class="related-thumb">

								<img width="300" height="165" src="http://www.wbspenguins.com/wp-content/uploads/2019/09/1200_Lafferty-300x165.jpg" class="attachment-medium size-medium wp-post-image" alt="PENGUINS ASSIGN LAFFERTY TO WILKES-BARRE" itemprop="image" srcset="http://www.wbspenguins.com/wp-content/uploads/2019/09/1200_Lafferty-300x165.jpg 300w, http://www.wbspenguins.com/wp-content/uploads/2019/09/1200_Lafferty-768x422.jpg 768w, http://www.wbspenguins.com/wp-content/uploads/2019/09/1200_Lafferty-1024x563.jpg 1024w, http://www.wbspenguins.com/wp-content/uploads/2019/09/1200_Lafferty.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="http://www.wbspenguins.com/2019/10/31/penguins-assign-lafferty-to-wilkes-barre/" title="PENGUINS ASSIGN LAFFERTY TO WILKES-BARRE" rel="bookmark">PENGUINS ASSIGN LAFFERTY TO WILKES-BARRE</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2019-10-31T18:00:41-04:00"><i class="icon-clock" aria-hidden="true"></i>October 31, 2019</time>

				</article><!-- .related-post -->

				
			
				
				<article class="related-post clr col span_1_of_3 col-3 post-11021 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-press-releases tag-mike-sullivan tag-mike-vellucci tag-nhl tag-pittsburgh-penguins tag-todd-reirden tag-wilkes-barrescranton-penguins entry has-media">

					
						<figure class="related-post-media clr">

							<a href="http://www.wbspenguins.com/2020/09/02/mike-vellucci-todd-reirden-hired-as-assistants-by-pittsburgh/" class="related-thumb">

								<img width="300" height="198" src="http://www.wbspenguins.com/wp-content/uploads/2020/09/Reirden-Velluicci-300x198.png" class="attachment-medium size-medium wp-post-image" alt="MIKE VELLUCCI, TODD REIRDEN HIRED AS ASSISTANTS BY PITTSBURGH" itemprop="image" srcset="http://www.wbspenguins.com/wp-content/uploads/2020/09/Reirden-Velluicci-300x198.png 300w, http://www.wbspenguins.com/wp-content/uploads/2020/09/Reirden-Velluicci-768x507.png 768w, http://www.wbspenguins.com/wp-content/uploads/2020/09/Reirden-Velluicci.png 1000w" sizes="(max-width: 300px) 100vw, 300px" />							</a>

						</figure>

					
					<h3 class="related-post-title">
						<a href="http://www.wbspenguins.com/2020/09/02/mike-vellucci-todd-reirden-hired-as-assistants-by-pittsburgh/" title="MIKE VELLUCCI, TODD REIRDEN HIRED AS ASSISTANTS BY PITTSBURGH" rel="bookmark">MIKE VELLUCCI, TODD REIRDEN HIRED AS ASSISTANTS BY PITTSBURGH</a>
					</h3><!-- .related-post-title -->

					<time class="published" datetime="2020-09-02T12:03:55-04:00"><i class="icon-clock" aria-hidden="true"></i>September 2, 2020</time>

				</article><!-- .related-post -->

				
			
		</div><!-- .oceanwp-row -->

	</section><!-- .related-posts -->




</article>

				
			</div><!-- #content -->

			
		</div><!-- #primary -->

		

<aside id="right-sidebar" class="sidebar-container widget-area sidebar-primary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" role="complementary" aria-label="Primary Sidebar">

	
	<div id="right-sidebar-inner" class="clr">

		<div id="search-2" class="sidebar-box widget_search clr"><h4 class="widget-title">Search Archives</h4>
<form role="search" method="get" class="searchform" action="http://www.wbspenguins.com/">
	<label for="ocean-search-form-2">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="ocean-search-form-2" class="field" autocomplete="off" placeholder="Search" name="s">
			</label>
	</form>
</div>		<div id="recent-posts-2" class="sidebar-box widget_recent_entries clr">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="http://www.wbspenguins.com/2020/09/02/wilkes-barre-scrantons-influence-all-over-pittsburghs-coaching/" aria-current="page">WILKES-BARRE/SCRANTON&#8217;S INFLUENCE ALL OVER PITTSBURGH&#8217;S COACHING</a>
									</li>
											<li>
					<a href="http://www.wbspenguins.com/2020/09/02/mike-vellucci-todd-reirden-hired-as-assistants-by-pittsburgh/">MIKE VELLUCCI, TODD REIRDEN HIRED AS ASSISTANTS BY PITTSBURGH</a>
									</li>
											<li>
					<a href="http://www.wbspenguins.com/2020/08/25/11013/">PITTSBURGH ACQUIRES KASPERI KAPANEN FROM TORONTO</a>
									</li>
											<li>
					<a href="http://www.wbspenguins.com/2020/08/21/pittsburgh-signs-josh-maniscalco-to-entry-level-contract/">PITTSBURGH SIGNS JOSH MANISCALCO TO ENTRY LEVEL CONTRACT</a>
									</li>
											<li>
					<a href="http://www.wbspenguins.com/2020/08/20/penguins-sign-felix-robert-and-luke-stevens/">PENGUINS SIGN FÉLIX ROBERT AND LUKE STEVENS</a>
									</li>
					</ul>
		</div><div id="archives-2" class="sidebar-box widget_archive clr"><h4 class="widget-title">News Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.wbspenguins.com/2020/09/'> September 2020 </option>
	<option value='http://www.wbspenguins.com/2020/08/'> August 2020 </option>
	<option value='http://www.wbspenguins.com/2020/07/'> July 2020 </option>
	<option value='http://www.wbspenguins.com/2020/06/'> June 2020 </option>
	<option value='http://www.wbspenguins.com/2020/05/'> May 2020 </option>
	<option value='http://www.wbspenguins.com/2020/04/'> April 2020 </option>
	<option value='http://www.wbspenguins.com/2020/03/'> March 2020 </option>
	<option value='http://www.wbspenguins.com/2020/02/'> February 2020 </option>
	<option value='http://www.wbspenguins.com/2020/01/'> January 2020 </option>
	<option value='http://www.wbspenguins.com/2019/12/'> December 2019 </option>
	<option value='http://www.wbspenguins.com/2019/11/'> November 2019 </option>
	<option value='http://www.wbspenguins.com/2019/10/'> October 2019 </option>
	<option value='http://www.wbspenguins.com/2019/09/'> September 2019 </option>
	<option value='http://www.wbspenguins.com/2019/08/'> August 2019 </option>
	<option value='http://www.wbspenguins.com/2019/07/'> July 2019 </option>
	<option value='http://www.wbspenguins.com/2019/06/'> June 2019 </option>
	<option value='http://www.wbspenguins.com/2019/05/'> May 2019 </option>
	<option value='http://www.wbspenguins.com/2019/04/'> April 2019 </option>
	<option value='http://www.wbspenguins.com/2019/03/'> March 2019 </option>
	<option value='http://www.wbspenguins.com/2019/02/'> February 2019 </option>
	<option value='http://www.wbspenguins.com/2019/01/'> January 2019 </option>
	<option value='http://www.wbspenguins.com/2018/12/'> December 2018 </option>
	<option value='http://www.wbspenguins.com/2018/11/'> November 2018 </option>
	<option value='http://www.wbspenguins.com/2018/10/'> October 2018 </option>
	<option value='http://www.wbspenguins.com/2018/09/'> September 2018 </option>
	<option value='http://www.wbspenguins.com/2018/08/'> August 2018 </option>
	<option value='http://www.wbspenguins.com/2018/07/'> July 2018 </option>
	<option value='http://www.wbspenguins.com/2018/06/'> June 2018 </option>
	<option value='http://www.wbspenguins.com/2018/05/'> May 2018 </option>
	<option value='http://www.wbspenguins.com/2018/04/'> April 2018 </option>
	<option value='http://www.wbspenguins.com/2018/03/'> March 2018 </option>
	<option value='http://www.wbspenguins.com/2018/02/'> February 2018 </option>
	<option value='http://www.wbspenguins.com/2018/01/'> January 2018 </option>
	<option value='http://www.wbspenguins.com/2017/12/'> December 2017 </option>
	<option value='http://www.wbspenguins.com/2017/11/'> November 2017 </option>
	<option value='http://www.wbspenguins.com/2017/10/'> October 2017 </option>
	<option value='http://www.wbspenguins.com/2017/09/'> September 2017 </option>
	<option value='http://www.wbspenguins.com/2017/08/'> August 2017 </option>
	<option value='http://www.wbspenguins.com/2017/07/'> July 2017 </option>
	<option value='http://www.wbspenguins.com/2017/06/'> June 2017 </option>
	<option value='http://www.wbspenguins.com/2017/05/'> May 2017 </option>
	<option value='http://www.wbspenguins.com/2017/04/'> April 2017 </option>
	<option value='http://www.wbspenguins.com/2017/03/'> March 2017 </option>
	<option value='http://www.wbspenguins.com/2017/02/'> February 2017 </option>
	<option value='http://www.wbspenguins.com/2017/01/'> January 2017 </option>
	<option value='http://www.wbspenguins.com/2016/12/'> December 2016 </option>
	<option value='http://www.wbspenguins.com/2016/11/'> November 2016 </option>
	<option value='http://www.wbspenguins.com/2016/10/'> October 2016 </option>
	<option value='http://www.wbspenguins.com/2016/09/'> September 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div>
	</div><!-- #sidebar-inner -->

	
</aside><!-- #right-sidebar -->


	</div><!-- #content-wrap -->

	

	</main><!-- #main -->

	
	
	
		
<footer id="footer" class="site-footer parallax-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter" role="contentinfo">

	
	<div id="footer-inner" class="clr">

		

<div id="footer-widgets" class="oceanwp-row clr">

	
	<div class="footer-widgets-inner container">

					<div class="footer-box span_1_of_4 col col-1">
							</div><!-- .footer-one-box -->

							<div class="footer-box span_1_of_4 col col-2">
									</div><!-- .footer-one-box -->
				
							<div class="footer-box span_1_of_4 col col-3 ">
									</div><!-- .footer-one-box -->
				
							<div class="footer-box span_1_of_4 col col-4">
									</div><!-- .footer-box -->
				
			
	</div><!-- .container -->

	
</div><!-- #footer-widgets -->



<div id="footer-bottom" class="clr no-footer-nav">

	
	<div id="footer-bottom-inner" class="container clr">

		
		
			<div id="copyright" class="clr" role="contentinfo">
				<div style="width: 50%;float: left;text-align: left">COPYRIGHT © WILKES-BARRE / SCRANTON PENGUINS<br>
ALL RIGHTS RESERVED</div>
<div style="width: 49%;float: right;text-align: right">
			<a href="http://www.designdoneright.com" target="_new"><img src="http://www.wbspenguins.com/wp-content/themes/Penguins/images/footerlogo.png"></a>
			</div>			</div><!-- #copyright -->

			
	</div><!-- #footer-bottom-inner -->

	
</div><!-- #footer-bottom -->


	</div><!-- #footer-inner -->

	
</footer><!-- #footer -->

	
	
</div><!-- #wrap -->


</div><!-- #outer-wrap -->



<a id="scroll-top" class="scroll-top-right" href="#"><span class="fa fa-angle-up" aria-label="Scroll to the top of the page"></span></a>



<div id="sidr-close">
	<a href="#" class="toggle-sidr-close" aria-label="Close mobile Menu">
		<i class="icon icon-close" aria-hidden="true"></i><span class="close-text">Close Menu</span>
	</a>
</div>

	
	
<div id="mobile-menu-search" class="clr">
	<form method="get" action="http://www.wbspenguins.com/" class="mobile-searchform" role="search" aria-label="Search for:">
		<label for="ocean-mobile-search3">
			<input type="search" name="s" autocomplete="off" placeholder="Search" />
			<button type="submit" class="searchform-submit" aria-label="Submit Search">
				<i class="icon icon-magnifier" aria-hidden="true"></i>
			</button>
					</label>
			</form>
</div><!-- .mobile-menu-search -->


<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elfsight-instashow/assets/instashow/dist/jquery.instashow.packaged.js?ver=2.5.2'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.wbspenguins.com/wp-admin/admin-ajax.php";
</script>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=2117968364917707&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=2117968364917707&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=11025&cd[content_name]=WILKES-BARRE%2FSCRANTON%27S+INFLUENCE+ALL+OVER+PITTSBURGH%27S+COACHING&cd[categories]=Featured+News&cd[tags]=AHL%2C+American+Hockey+League%2C+Andy+Saucier%2C+Coaches%2C+Madison+Nikkel%2C+Mike+Buckley%2C+Mike+Sullivan%2C+Mike+Vellucci%2C+NHL%2C+Patrick+Steidle%2C+Pittsburgh+Penguins%2C+Todd+Reirden%2C+Wilkes-Barre%2FScranton+Penguins" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='countdown_css-css'  href='http://www.wbspenguins.com/wp-content/plugins/widget-countdown/includes/style/style.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.wbspenguins.com/wp-includes/css/dashicons.min.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.wbspenguins.com/wp-includes/js/thickbox/thickbox.css?ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-10368-css'  href='http://www.wbspenguins.com/wp-content/uploads/elementor/css/post-10368.css?ver=1599107042' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=8c13146e8ee855093f8663c1e218dd6b' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/shortcode.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/wd-twitter-feed/assets/js/twitter-feed.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//platform.vine.co/static/scripts/embed.js'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/insta-gallery/assets/frontend/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/js/third/lightbox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var oceanwpLocalize = {"isRTL":"","menuSearchStyle":"drop_down","sidrSource":"#sidr-close, #site-navigation, #top-bar-nav, #mobile-menu-search","sidrDisplace":"1","sidrSide":"left","sidrDropdownTarget":"link","verticalHeaderTarget":"link","customSelects":".woocommerce-ordering .orderby, #dropdown_product_cat, .widget_categories select, .widget_archive select, .single-product .variations_form .variations select","ajax_url":"http:\/\/www.wbspenguins.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/js/main.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/ocean-social-sharing/assets/js/social.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/wp-embed.min.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/widget-countdown/includes/javascript/front_end_js.js?ver=8c13146e8ee855093f8663c1e218dd6b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.wbspenguins.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/themes/oceanwp/assets/js/third/html5.min.js?ver=1.0'></script>
<![endif]-->
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.5'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.5","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"http:\/\/www.wbspenguins.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":11025,"title":"WILKES-BARRE%2FSCRANTON%27S%20INFLUENCE%20ALL%20OVER%20PITTSBURGH%27S%20COACHING","excerpt":"With Wednesday's hire of two new assistant coaches, Wilkes-Barre\/Scranton has effectively taken over Pittsburgh's coaches offices.","featuredImage":"http:\/\/www.wbspenguins.com\/wp-content\/uploads\/2020\/09\/Trio.jpg"}};
</script>
<script type='text/javascript' src='http://www.wbspenguins.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.5'></script>
</body>
</html>
